Installer doesn’t…install?

Software: Other

Ascanio, Newbie
Posted: 03 July 2013 02:46 PM   Total Posts: 29

Is it just me having problems installing the latest release 0.9.4?

I had AIR 3.7 beta. I removed it, restarted my computer and installed AIR 3.7 (stable).

Upon launching the .air installer of Away Builder 0.9.4 I get the following error (I’m translating it from Italian):

“An error occured.

It is not possible to install the application because the installation program is not configured correctly. Contact the author of the application to request support.”

I was trying to upgrade to 0.9.4 from 0.9.3 since I am having numerous problems (renaming elements requires me typing the names in the wordpad and then copy/pasting them to AB… and I am getting the error 1009 all the time now, I’ve tried exporting my mesh in any possible way, but AB simply doesn’t seem to like it… as soon as I try moving it inside a Container3D it crashes).


80prozent, Sr. Member
Posted: 04 July 2013 01:25 AM   Total Posts: 430   [ # 1 ]


I just tried deinstalling and reinstalling, and the AwayBuilder installed correctly.
I am on win7, air

the download page still says its awaybuilder 0.9.4, but in fact its 0.9.8 by now.
it also has a auto-updater installed, so in future, you should get prompted whenever a new version is available.

This still is a beta version, so some bugs are still present….for more info about the status of awaybuilder have a look at the issue-tracker on git



sorry…i hope my actionscript is better than my english…


Ascanio, Newbie
Posted: 04 July 2013 02:13 AM   Total Posts: 29   [ # 2 ]

Wow I feel very stupid now! How could I not think of that!
Will try it tomorrow morning (in a few hours).

Thank you!!!


Ascanio, Newbie
Posted: 04 July 2013 10:44 AM   Total Posts: 29   [ # 3 ]

OK! All looks good. Thank goodness!

By uninstalling and reinstalling Away Builder, it installed (and yes, it’s the 0.9.8).

First test didn’t trigger the horrible 1009 error anymore. Looks like I’m good to go again smile I can resume my work. Just lost a day there, but the important thing is that I’m back on track!

Thank you again, very much!!

‹‹ Stream error?


Away3D Forum

Member Login