How to run Prefab3D-1 ? (for path creation)

Software: Prefab3D

Jake, Newbie
Posted: 09 May 2014 10:07 PM   Total Posts: 11

Adobe’s installers seem to make it tricky to run an older version of Flash Player compatible with Prefab3D-1, any tricks to get it working (on a Mac)

The error I see with the current player:

VerifyError: Error #1014: Class flash.events::NativeDragEvent could not be found.

   

Avatar
Fabrice Closier, Administrator
Posted: 10 May 2014 01:19 PM   Total Posts: 1260   [ # 1 ]

To install Prefab 1.x, you simply need to install latest AIR runtime and run the .air installer found on my site. I have 3 Prefab versions installed and running on my MBP running Maverick 10.9.1. Same programs do run with no problem on my 2009 MPB on SnowLeopard 10.6.x.

To export the path data, copypaste the data from the exports (as3, xml’s or awp files) into your Away3D 4.x project. Synthax is very similar.

As about testing/running flash 9/10 content, download SA players from Adobe site. Running on 0SX Maverick, I haven’t yet needed to test <11 webplayers. So I do not know if an old player install would be possible on this OS. It does work on SnowLeopard.

You say its tricky, what is it exactly that is preventing the install? You could also if you have the plugin drag it by hand into the internetplugin folder of your HD Library (not in users) and rename the current. Then restart your browser.

   
   

X

Away3D Forum

Member Login

Username

Password

Remember_me



X