Prefab3D Won’t Update on OSX

Software: Prefab3D

sirpedroec, Newbie
Posted: 12 January 2014 08:04 PM   Total Posts: 26

I’ve been trying to download/update the newest version of Prefab3D but for some reason when it asks to update Prefab gives me an Error. I’m on
OSX 10.8.5.

Also when I try to download from the Prefab site I get a 404 error(Though I’m not sure if the site version is the most current version).

I’ve also tried restarting the application(and my computer) several times as the error suggests. Attached is the Update Error.

Perhaps there is a direct link? Thank You.

-Peter

 

Image Attachments
Screen_Shot_2014-01-12_at_3.00.41_PM.png
   

sirpedroec, Newbie
Posted: 12 January 2014 08:58 PM   Total Posts: 26   [ # 1 ]

Just tried on Windows 7 too. Very Strange.

   

Avatar
Fabrice Closier, Administrator
Posted: 15 January 2014 09:13 AM   Total Posts: 1260   [ # 2 ]

My server got unwanted visitors, because of the crap they layed around to send their spam on my back, I had to clean up/remove/update lots of things. In the process, I removed by accident the .air mime type. Because I’m running on newer version of the program, I wasn’t aware it was broken for the update/download. Sorry for that.

Let me know if it’s ok now.

   
   

X

Away3D Forum

Member Login

Username

Password

Remember_me



X