The VideoTexture class has the following:
public function set materialHeight(value : uint) : void {
_materialHeight = validateMaterialSize( value );
_player.width = _materialHeight;
_clippingRect.width = _materialHeight;}
————-
Above, _player.width and _clippingRect.width are both set to the _materialHeight property? Should this not be _materialWidth?